Old 12-21-2009, 05:55 PM   #1
wolfiejo
L1: Registered
 
wolfiejo's Avatar
 
wolfiejo is offline
Posts: 39
Thanks given: 40
Thanked 1 Time in 1 Post

Default Spray/gunshot decal error


Remember how you couldn't use sprays in 2fort for the longest time? I have a similar problem. It seems that my map can only hold one gunshot decal/spray in the whole map, not just a surface. Can anyone tell me why this is happening?

Sorry if there is already a thread about this.
 
Reply With Quote
Advertisement
 
Advertisement
Advertisement Sponsored links

Old 12-21-2009, 06:13 PM   #2
Randdalf
Veteran Member
 
Randdalf's Avatar
 
Randdalf is offline
Posts: 1,039
Thanks given: 168
Thanks received: 459

Default Spray/gunshot decal error


Maybe it's your TF2's settings?

__________________
Quote:
[Φ] Randdalf!: was there like a quake telegram messaging service?
Shmitz: to play Quake you had to wait for packets to arrive by pony

 
Reply With Quote
Old 12-21-2009, 06:28 PM   #3
wolfiejo
L1: Registered
 
wolfiejo's Avatar
 
wolfiejo is offline
Posts: 39
Thanks given: 40
Thanked 1 Time in 1 Post

Default Spray/gunshot decal error


Nope, happens for others too. And I can see multiple sprays/decals on other maps.
 
Reply With Quote
Old 12-26-2009, 01:29 PM   #4
wolfiejo
L1: Registered
 
wolfiejo's Avatar
 
wolfiejo is offline
Posts: 39
Thanks given: 40
Thanked 1 Time in 1 Post

Default Spray/gunshot decal error


Anybody have any clue?
 
Reply With Quote
Old 12-26-2009, 01:47 PM   #5
Nutomic
Mapping Coding Drinking
 
Nutomic's Avatar
 
Nutomic is offline
Posts: 869
Thanks given: 201
Thanks received: 177

Default Spray/gunshot decal error


Is your log clean? Any other errors in the map? Have you tried it on a local server, too?

__________________
Portfolio
 
Reply With Quote
Advertisement
 
Advertisement
Advertisement Sponsored links

Reply

Previous Thread Next Thread
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 06:26 AM.